Infrared.........ocooroeeeeee s
Before Using Infrared....
One/Multiple File Transfer
All File Transfers

IC TranSmMiSSION ......ccevuereereereereesee e
ONe File TraNSTEN .o
AlLFile TraNSTETS. ..o

Bluetooth®..........ccoree e
Before Using BIUELOOTh® ..o
USINg BIUETOOth® ...
Suspending Bluetooth® Functions

Placing Bluetooth® Devices on Standby for Connection.............. 11-9
Sending/Receiving Phone BOOK ..........ccccueivririieiiiiicieiens 11-9
BIUELOOth” FUNCHONS ....evvvee e 11-10

Connectivity

Wi-Fi o 11-1
Before Using Wi-Fi...

Enabling/Disabling Wi-Fi.........ccoiiiiniiiininneses 11-12
Registering/Connecting to Access POINTS ......c.cvvvvririeevcininiann. 11-12
Functions Available for Wi-Fi...........ccccvvvvinineineen, 11-15
SoftBank Utility Software (Japanese)............... 11-16
USB (JAPanese) .......ccceceeeerreererseerennneseesneseenns 11-17
Setting USB MOGE ... 11-17
Transferring Data via USB Cable ..o, 11-17
Data Communication via USB Cable.......ccccovvviririrniirnininn. 11-17

AV Output.......ccoeeeeerene
Connecting Handset to TV




Kinanauuo)

Infrared
I Before Using Infrared

Transfer Phone Book/Calendar events, messages, bookmarks

and Data Folder files wirelessly between handset and

compatible devices, including PCs and other mobiles.

® 941P infrared function is based on IrMC1.1, however, some IrMC1.1-
based device transmissions may not be transmitted/received within
specification.

® Debris may inhibit infrared transfers; clean infrared ports with a soft cloth
beforehand.

@ Direct sunlight/fluorescent light may inhibit transfers.

® Align infrared ports within 20 cm of one another and make sure no
objects are placed between them. Do not move the devices until transfer
is complete.

Infrared Port

Transferable Files

Condition - .
Transferable file il Al
Phone Book (Account Details) O Up to 1000
Calendar events' @) Up to 1000
Tasks O Up to 100
Received message O Up to 3000
Sent message O Up to 1000
Drafts O Upto 10
Notepad O Up to 20
Ring Songs&Tones O —
Still image? @) —
Video’ O —
Bookmark
(Yahoo! Keitai, PC Site Browser) O Up to 100 each
Widget® O —

O: Transferable —: Not transferable

! Saved Holidays/Memorial days not transferable
2 Including Flash® files

3 Multiple files transferable

@ Following files cannot transfer:
- Files prohibited for transfers from 941pP
- Phone Book entries and SMS on USIM Card
@ |f memory becomes full, remaining entries are truncated (Memory List:
¥P.19-25).




I One/Multiple File Transfer
@ Transferable Files: C%P.11-2

Sending
1 Highlight a file, and follow the steps below

Files to Send Operation/Description

Phone Book > (x7)[Menu] - Send Ir data - Send phonebook

Account > (@)[Ir]
Details
Messages > (x7)[Menu] - Send Ir data = Send This
Bookmarks > (x/[Menu] = Send to ExtrnIDvcs - Send Ir data
- Send This
Still Images/ > (¥7)[Menu] - Send Ir data
Videos/ ® To send multiple files: (37)[Menu] -
Widgets Multiple-choice — Select files to send = (3)[Menu]
- Send Ir data
Other Files > (7)[Menu] - Send Ir data
2 YES
Receiving

Main Menu p> Tools p> Receive via Infrared p> Receive

When a file is received, YES

Send files from sender side within 30 seconds.
® To receive subsequent files, select YES.

I All File Transfers

Precaution

@ Receiving all files overwrites all saved files including secret/protected
files.

@ Sending all Phone Book entries transfers Account Details as well.
User-saved Account Details is overwritten on receiving handset
(handset number remains).

Session Number

Session number (4 digits) is required for all file transfers via Infrared and
IC transmission. Sender and recipient must enter same Session number to
complete transfers.

Sending
1 Highlight a file, and follow the steps below

Files to Send Operation/Description

Phone Book  (x7)[Menu] - Send Ir data —+ Send all phonebook

Messages (x[Menu] - Send Ir data - Send All

Bookmarks  (x7][Menu] - Send to ExtrnlDvcs - Send Ir data

- Send All

Other Files  (x7)[Menu] = Send all Ir data

7 Enter Phone Password = Enter Session number = YES
Recipient must enter the same Session number to start transfers.
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Receiving
Main Menu p> Tools p> Receive via Infrared p> Receive All

Enter Phone Password = Enter same Session number
as sender's = YES = YES

Saved files are deleted, and transfer starts.

IC Transmission

Exchange files with another IC compatible handset using

reader/writer function.

® Type of files and transfer conditions are same as those for infrared file
transfer (C%P.11-2).
Multiple file transfer is not available.

@ |C transmission is not available when /C Card Lock (C%P.13-12) is
activated.

® When receiving dada, end all active functions.

e If there is difficulty in file transfer, move a %) logo close to or away from
the other logo or move each side up, down, left, or right.

@ Data cannot be sent during charging battery.

[
|

Align 5 logos of both handsets

)



I One File Transfer

Before Receiving a File

® Receive IC Datum is set to ON by default. When
Receive IC Datum is OFF, One File Transfer is unavailable.

® To set Receive IC Datum on:

Main Menu p> Tools or S! Appli p> Osaifu-Keitai

» IC Card Settings »> Receive IC Datum p> ON or OFF

Sending

1 Highlight a file, and follow the steps below

Files to Send Operation/Description
Phone Book > (37)[Menu] — /C transmission - Send phonebook
Account > (@)[ICtrans]
Details
Messages > (¥)[Menu] - IC Transmission — Send This
Bookmarks > (x7)[Menu] - Send to ExtrnlDvcs -
IC transmission - Send This
Other Files > (3)[Menu] - IC transmission
2 YES
Receiving

1 Align 2] logo on sender side with 941P (recipient) =

YES

I All File Transfers

® Precautions/Session number ([%P.11-3)

Sending

1

Highlight a file, and follow the steps below

Files to Send Operation/Description

Phone Book > (¥)[Menu] - IC transmission -

Send all phonebook

Messages > (x7)[Menu] - IC Transmission = Send All

Bookmarks > (¥7)[Menu] = Send to ExtrnlDvcs -

IC transmission = Send All

Other Files > (x)[Menu] - AllIC transmission

2 Enter Phone Password = Enter Session number = YES

Recipient must enter the same Session number to start transfers.

Receiving

1
2

Align 5] logo on sender side with 941P (recipient)

YES — Enter Phone Password = Enter same Session
number as sender's
Saved files are deleted. Transfer starts.



Bluetooth® I Before Using Bluetooth®

Connect handset to Bluetooth® devices to use functions cp s
Bluetooth® Specifications

below.
Function Device Description Version Bluetooth® specification Ver.2.0+EDR
Handsfree Calls Headsets HSP: Headset Profile
(©P.11-10) Handsfree devices Talk handsfree on handset HEP: Hands-Free Profile
Play back sounds (Digital TV/ A2DP: Advanced Audio Distribution
Wireless Playback ) . Video) or music (Music Player) . Profile
*P.11-10) Y Audio devices wirelessly from external ! Supported Profiles’ AVRCP: Audio/Video Remote Control
speaker Profile

Internet DUNP: Dial-up Networking Profile

Connection PC Use handset as a modem for OPP: Object Push Profile

*P.11-10) Wireless internet connection. Output Bluetooth® Power Class2

m z;:::\g/;(:kcelvmg pC Sendjreceive Phone Book Zrequenc.y Bt;.andsl; ) : iAGHZ-(Z'f?ZtGHZ_Z'fBOGHZ)
p eyP11-0) Handsets entries wirelessly ommunication .|s ance . pprlo><|ma ely Aen me fzrs -
e ! Bluetooth® connections are available with compatible devices supporting
H : the same profile.
=} 0000000000000 00000060 00 0 petooth® operates in the 2.4 GHz unlicensed frequency band. Depending
§_. ETTTD @Stop Ringtone Output to Headset/Handsfree Device on other devices in use in the spectrum, Bluetooth® connection may slow
< @ Continue Calls on Handset when Bluetooth® is Disconnected down/terminate, or range may decrease.
from Headset/Handsfree Device @Always Make Calls from 3 Affected by distance between devices, obstructions, signal conditions,
Handset even when Headset is Connected @Always Use handset status, etc.

Handsfree Device to Make/Receive Calls (£%P.18-20)




Notes

@ Bluetooth® connection is not guaranteed with all Bluetooth® devices.

@ Establish connections with certified Bluetooth® devices that meet the
specification standards developed by Bluetooth® SIG.

® Due to the unique characteristics/specifications of a certified Bluetooth®
device, connections or transfers may fail; procedures, displayed results or
operations may vary from those described in the manual.

® When data transfer is interrupted, it may take some time for process to
complete.

® Noise may interfere with wireless or handsfree conversations depending
on the status of connected devices or signal conditions.

@ For details about headset/handsfree devices, see the device manuals.

@ Bluetooth® and Wi-Fi are not simultaneously available.

Radio Wave Interference with Wi-Fi Devices

Bluetooth® and Wi-Fi devices (IEEE802.11b/g) share the same frequency

band (2.4GHz). Use of both devices in close proximity may cause

interference, affecting transmission speed, clarity or connection quality. If

interference occurs:

@ Maintain at least 10 m between Bluetooth® and Wi-Fi devices.

® Turn off Wi-Fi device when using Bluetooth® device withina 10 m
radius.

I Using Bluetooth®

Pair Bluetooth® devices with handset beforehand to
establish connections for different Bluetooth® functions.

Searching & Pairing Devices

Search other Bluetooth® devices.

Paired devices appear in Search&Paired Device list.

@ Bluetooth® Passkey is not necessary for paired devices.

@ Search up to 20 Bluetooth® devices at one time; pair with up to ten
Bluetooth® devices.

® Place Bluetooth® devices on standby for connection.

Main Menu p> Tools »> Bluetooth > Search&Paired Device
1 YES*

Device search starts and names of found devices appear.

@ To search again: (=)[Search]

*|f there are already paired devices in list, select a device = Select a
function

2 Select a device = YES — Enter Phone Password

Select text entry field = Enter Bluetooth® Passkey

w

4 Select a Bluetooth® function

W/ NextPage 4
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Handset connects to Bluetooth® device. When complete, §) flashes in

blue. After no Bluetooth® connection is made for a certain time,

€ appears in black and Power saver mode starts.

® When Bluetooth® device can connect to multiple services,
confirmation appears asking whether to connect to another service.

@ While connected, [%](Blue) appears. While in Standby, [ (Gray)
appears.

® When Dial-up is selected, handset stands by for connection
requests from other Bluetooth® devices.

® Dijal-up can be selected regardless of profile types.

Bluetooth® Passkey

Bluetooth® Passkey (1 to 16 digits) is required to connect

Bluetooth® devices; sender and recipient must input the same code to
complete file transfers.

@ Bluetooth® Passkey is not necessary for paired devices.

I Search&Paired Device List
@ Device Type
Indicators appear for different
types of devices.
@ Device Name
Device names appear.
When no names are found,
Bluetooth® addresses appear.
@ Connection Status
[@]: Connected [O]: Not connected [X]: Not found [&]: Not paired

i Search&Paired Dev.

=0

9]
PC

160

O _DUN HFP HSE'E EFF
Search&Paired Device

O Protection

Indicator appears when registered contents are protected.
@ Profile Status

Indicators appear to show profile status.

Icon | Letter Color |Background Color | Frame Color Status

Blue Gray - Not connected (Not paired)
Blue Gray Blue Not connected (Paired)
B | White Green - Connected

Green White Green | Standby for connection
| HSP | White | Light green - Preferred device

HSP Gray Gray - Not supported

JiPececcccccccccccccccccoce
GITITD @Set Duration to Search for Bluetooth® Devices (£%P.18-20)

I Suspending Bluetooth® Functions

Suspend all Bluetooth® functions connected or on standby
for connection, and disable Bluetooth®.

Main Menu p> Tools p> Bluetooth
1 Bluetooth OFF - YES

@ To return to standby for previously connected function:
Bluetooth ON



Placing Bluetooth® Devices on Standby for
Connection
Main Menu p> Tools »> Bluetooth P Accept Registered

Check functions to be on standby for connection =

(=)[Finish]

® To uncheck, select functions to remove check marks.

ISendinglReceiving Phone Book

Sending
1 Open Phone Book = (¥7)[Menu] =
Send to Bluetooth

2 One File Transfer
Send phonebook — Select a recipient device

All File Transfer
Send all phonebook — Select a recipient device =
Enter Phone Password

3 YES

Receiving

Main Menu > Tools p> Bluetooth p> Receive via Bluetooth

One File Transfer
Receive = YES

All File Transfer

Receive All = Enter Phone Password = YES = YES

® |f memory becomes full, remaining entries are truncated (Memory
List: £%P.19-25).

P ecccccccccccccccccccoe

GITIID @Set Authentication/Encryption to Send Phone Book Entries
@¢tnter Password when Sending All Phone Book Entries
(C%P.18-20)
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I Bluetooth® Functions

(From Jp Main Menu b Tools b Bluetooth

M Functions Available in Search&Paired Device Window
> Search&Paired Device - (x7)[Menu] = Select an item (See below)

Item Operation/Description
Register > Enter Phone Password — Pair devices
devices (% From Step 3 on P.11-7)
Preferred Set a preferred Bluetooth® device for incoming calls
device ® Available only for headset function compatible

Bluetooth® devices.
® To cancel, perform same operation.

Protect/ Protect/cancel devices. Protection prevents devices from
release being deleted or overwritten
Change > Enter a device name
device name
Delete >YES
Description ~ Show device name, Bluetooth® address, device class and

supported profile

Add shortcut Create shortcuts (C3P.1-25)
icon

[ Use Bluetooth® Headsets for Calls
> Search&Paired Device - Select a device & Headset or Hands-free
—= YES — Make/receive a call using Bluetooth® device
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I Use Bluetooth® Device for Listening to Music

> Search&Paired Device - Select a device = Audio — Watch Digital
TV or play back videos or music

@ Digital TV/Video sounds are played only by A2DP profile compatible
Bluetooth® devices compliant with SCMS-T copyright protection
standard.

[ Use Handset as Modem for Internet Access from PCs

> Search&Paired Device — Select a device = Dial-up

@ Handset waits for dial-up connection.

@ Refer to a manual for Bluetooth® device for details.
Download utility software (941P) "Modem Wizard" from website below
to PC and install software.
http://panasonic.jp/mobile/support/download/941p/index.html

® To establish a dial-up connection, see Help on "Modem Wizard."

@ Connecting handset to a PC or PDA for Internet access may incur high
packet transmission charges.

I Place Bluetooth® Device on Standby for Dial-up
> Dialup Rgstry Standby — Enter Phone Password = YES = Select
Bluetooth® Passkey text box = Enter Bluetooth® Passkey



Wi-Fi

Use wireless LAN (Wi-Fi) for Internet connection via home/

public Wi-Fi networks enabling high-speed internet access.

® 941P Wi-Fi function supports IEEE802.11b/g.

@ Separate subscription is required.

@ For details on available access points and public wireless LAN, visit
http://panasonic.jp/mobile/softbank/941p/function/wifi.html

I Before Using Wi-Fi
Notes

Wi-Fi connection may automatically switch to 3G depending

on signal condition. Note that packet transmission fees are

incurred. (To set confirmation to appear when switching: £¥P11-16)

® Wi-Fi connection is not guaranteed with all Wi-Fi devices.

@ Bluetooth® and Wi-Fi are not simultaneously available.

® S! Mail/SMS function unavailable via Wi-Fi.

® Accidental data loss/information leakage may occur during Wi-Fi
transmission. Use security settings (C3P.11-14).

® Wi-Fi is disconnected when Backlight turns off; turn Backlight on to
re-connect to the network.

® Wi-Fi is not available while abroad.

Radio Wave Interference with Bluetooth® Devices

Bluetooth® and Wi-Fi devices (IEEE802.11b/g) share the same frequency

band (2.4GHz). Radio wave interference occurs if Bluetooth® and Wi-Fi

devices are used in close proximity, causing low transmission speed, noise

or poor connection. If interference occurs, take the following measures:

® Keep 10 m or more between Bluetooth® and Wi-Fi devices.

@ Turn off Bluetooth® device when using Wi-Fi device within a radius of
less than 10 m.

11-11



Getting Started

Checking Information

® Access point information varies by access point.
® Security information may be required.

— Access Point Registration/Connection

Complete access point registration/connection.

D 4

D 4

Starting Transmission

Transmission is enabled once handset comes into Wi-Fi range.

® Wi-Fi status indicators: C%P.11-13

N
=)
S
5
o
[a]
=
=3
=
<

I Enabling/Disabling Wi-Fi
1 Pressand hold

Wi-Fi status indicator appears (C%P.11-13).

® Alternatively, switch Wi-Fi on/off from Main Menu b Tools »- Wi-Fi
> ON/OFF
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I Registering/Connecting to Access Points

Following methods are available for registering/connecting
to access points.

Search/ Search access points for registration/connection.

Setting

Manual Manually register/connect to access points.

Setting

AOSS Use AOSS™ (AirStation™ One-Touch Secure System) for
registration/connection. For AOSS™-compatible access
points, press AOSS button on access point device for
automatic setup.

BB Register to BB mobilepoint and set as access point.

mobilepoint| ® The BB mobilepoint profile is saved to handset by

default. For details on BB mobilepoint, visit

http://tm.softbank.jp/english/consumer/wlan/index.html|

@ Register up to 10 access points.

@ User ID and password is required for connecting to pre-registered access
points (Public Wi-Fi Setting: £%P.11-14).

® For setting/operating access point devices, refer to device manual.

® Wi-Fi connection is not available when access point channel is
set to 12-14 ch and stealth mode.

® Alternatively, search and register access point from Main Menu
» Tools »> Wi-Fi B> Access Point Search. Registration is available
after connection.

® Pre-registered access points may be deleted from Profile List if another
USIM Card is inserted. BB mobile point can be easily reconfigured
([C%P11-15).




Access Point Search

Main Menu p> Tools p> Wi-Fi p> Profile Lists/Settings

1 (¥7)[Menu] -+ New Profile —+ Search&Setting

Select YES when prompted to turn Wi-Fi ON.
List of available access points appears.
@ To search again: (=)[Search]

2 Select an access point
3 (@J[store] - YES
Handset registers access point.

4 (e)[CNCT] - YES

Handset connects to access point.

W Access Point List

Wi-Fi Status Indicators
Wi-Fi ON (out of range)

g * Wi-Fi ON (within range)

g;* During Wi-Fi transmission

* Number of blue arches indicates
signal strength.

© Access Point Name
Detected SSID (ESSID) appears.
Access point name appears for
a registered access point.

@ Registered Networks
" Registered (not connected)
= Registered (connected)

@ Signal Strength
Signal status appears.

O Security Status
Security status appears.

Yl & =10:108)
I Access Point Search

[E XXXXXXXXXXXXXXXX
=8

[E1 XXXXXXXXXXXX
—v =8

9_
e_
o_

0=
Select]

Access Point List
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Manual Registration/Connection

Check respective access point information (SSID, security/encryption type,
encryption key) in advance. For details on access point devices, refer to
respective manuals.

Main Menu p> Tools p> Wi-Fi p> Profile Lists/Settings
1 )Menu] > New Profile - Manual Setting

7 Highlight an item (See below) = (=)[Edit]

PublicW-Fi  Set public wireless LAN on/off
Setting > ON or OFF (- For ON, select ID or Password
- (=)[Edit] - Enter ID or password)
@ Connection with all public wireless LAN services is not
guaranteed.

Item

Operation/Description

Profile Name > Enter an access point name

SSID

> Enter the same SSID (ESSID) as access point

Set IP address and DNS server

> IP Address Setting or DNS Server Setting
- [=)[Edit] - Automatically or Manually
(= For Manually, edit respective items)

Security

m IP Setting
)
)
=]
=]
o
[a]
[=
< Setting
=
<

Set security/encryption method according to access point
> Select a security type
- WEP - Enter WEP key = Select an encryption type
- Enter encryption key
- WPA/WPA2-PSK or WPA2-PSK — Select an
encryption type = Select an encryption method
- Enter encryption key
® To cancel security setting: Non

11-14

3 (e)[Store] » YES

Handset registers access point.

4 (®JICNCT] - YES

Handset connects to access point.



Registration/Connection Using AOSS™

@ For details on access point device operations, refer to access point device
manual.

Main Menu p> Tools p> Wi-Fi p> Profile Lists/Settings

1 @IA0ss]

@ Select YES to register/connect to an access point after
disconnecting from registered access point.

2 Press AOSS button at access point

Press within 120 seconds.
Confirmation appears when setting is complete.

3 (@][store] - YES

Handset registers access point.

4 (®JICNCT] - YES

Handset connects to access point.

I Functions Available for Wi-Fi

M Functions Available in Profile List/Setting Window
>Main Menu p> Tools p> Wi-Fi > Profile Lists/Settings
» ()[Menu] p> Select an item (See below)

Item Operation/Description
Connect Connect to a registered access point
>YES
Change Change priority for registered access points
Priority > Select an access point = (B) to move to target = (@)
- (=)[Finish]

New Profile > Select an item
- AOSS (From Step 2 (Left))
- Search&Setting (#From Step 2 on P.11-13)
- Manual Setting (C5From Step 2 on P.11-14)

New BB Enter user ID/password to register BB mobilepoint

mobilepoint > Select an item — (=)[Edit] - Enter user ID/password
- (@)[Store]

Edit > Edit items

Copy Copy registered access point

Delete > Select an item

- Delete this = YES
- Delete selected = Check access points
— (=)[Finish]
- Delete all - Enter Phone Password = YES

M View Connection Status
> Main Menu p> Tools > Wi-Fi > Connection Status
® To update status: (=2)[Update]
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[ Set Confirmation to Appear when Switching between
Wi-Fi and 3G
<Default> OFF
>Main Menu p> Tools »> Wi-Fi p> Wi-Fi/3G Switch Conf.
» Switch to Wi-Fi or Switch to 3G p> ON

M View MAC Address
> Main Menu p> Tools > Wi-Fi > MAC Address
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SoftBank Utility Software (Japanese)

Phone Book, Calendar, Tasks, messages, Bookmarks,

Notepads and Data Folder can be transferred to a PC, edited

or managed by using SoftBank Utility Software.

® For details on and downloading SoftBank Utility Software, visit
http://www.softbank.jp/mb/r/sbu/ (Japanese)

@ USB cable (not included) is necessary for using SoftBank Utility
Software.

® S! Appli, PC Movies, TV, Lifestyle-Appli, Books, Customized Screen,
Templates, Font and Other Documents cannot be backed up.

® Copy protected files may not be backed up.

® Set USB Mode to Communication Mode (CP.11-17).




USB (Japanese)

Connect handset to a PC via USB cable (not included)
specified by SoftBank for data transfer or data
communication.

ISetting USB Mode

<Default> Communication Mode
Main Menu p> Settings »> Connectivity » USB Mode

1 Select an item (See below)

Item Operation/Description

Communication Packet transmission, 64K data transmission, data transfer

Mode and calls with USB handsfree compatible devices are
available (C%P.11-16)

microSD Read/write data on microSD Card (£3P.10-23)

Mode

MTP Mode  Transfer/delete music data via Windows Media® Player on

PC (5P.9-4)

ITransferring Data via USB Cable

@ Transfer data using SoftBank Utility Software (C%P.11-16).
® Transferring data in microSD Mode (£%P.10-23)

I Data Communication via USB Cable

Use handset as a modem for Internet access by connecting
handset with a PC.

@ Download utility software from URL below and install on PC.
http://panasonic.jp/mobile/support/download/941p/index.html
1 Install "USB K= -/ \ (USB Driver)" and "Modem
Wizard" from Utility Software (941P) to a PC

2 Set handset to Communication Mode (C¥Left), and
connect handset to PC via USB cable

® Power up handset before connecting to PC via USB cable.

3 Startup "Modem Wizard", and operate communication

setup

® "Modem Wizard" enables you to set up APN and dial-up easily.
For setup/starting procedures, see "Modem Wizard" Help.

@ Connecting handset to a PC or PDA for Internet access may incur high
packet transmission fees.

Kinanauuo) E
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AV Output

View the following on a TV set or other devices using a
SoftBank-specified Video Output Cable (not included): Video
Call images, Digital TV images, still images/videos saved on
941P.

® View AV-output-compatible S! Appli on TV.

I Connecting Handset to TV

® To use Video Output Cable (not included), Stereo Earphone Conversion
Cable (not included) is required.

(11 =
[a) _—
=) °
S °
g °
=} Video O = o0
s ) o=
= Audio L O o2l
< (oo
AudioR O I
22

—

External Port

1 Open External Port Cover

Connect Video Output Cable to handset using Stereo
Earphone Conversion Cable

@ To connect Video Output Cable to Stereo Earphone Conversion
Cable:c%P.1-4
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3 Connect Video Output Cable to video/audio input
terminal on TV set

/4 Open animage file on handset
® To toggle image size:

® Some images cannot be displayed on TV.
® Display size setting is not available for some TV sets.
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