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Messaging Basics

This handset supports S! Mail and SMS 
messaging. Learn how to send and manage text 
messages.

S! Mail & SMS
Use S! Mail to exchange long text messages with 
SoftBank and other E-mail compatible handsets, 
PCs and mobile devices. Send Graphic Mail and 
media files via S! Mail.

Note

Separate subscription required to use S! Mail.

Use SMS to exchange short text messages with 
SoftBank handsets.

S! Mail1 SMS

Entry Item

Address ○ ○

Subject ○ ×

Attachment ○ ×

Text ○ ○

Character Limits
Up to 15,000 double-byte
30,000 single-byte characters (30 KB)2

Up to 70 single-/ double-byte characters, 
or up to 160 single-byte alphanumeric3

Other Party
SoftBank mobile phone, other E-mail 
compatible mobile phone, PCs

SoftBank handset

Contents
Long text message, image, sound, Graphic 
Mail, and Feeling Mail4

Short text message

1	Limit for sending message is 300 KB including address, subject, message text, attachments, etc. (This applies to 
replay and forward S! Mail messages).

2	Limit for text entry varies with attachment size etc.
3	When Char-code is set to GSM 7 bit (fP.14-15).
4	Exchange Feeling Mail only with compatible handsets.

Note

・	Messages created on handset may not appear on other party's handset correctly.
・	Received Hangul messages are viewable. Use only SMS to create new messages in Hangul.
・	However, Hangul characters are automatically deleted when replying to/forwarding S! Mail.
・	Hangul may be deleted from sent SMS or appear as spaces on other party's handset.
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Sending & Receiving Messages

Note

Separate subscription required to use S! Mail.

Messages are sent/received over the network as shown below.

1 2 3
4 5 6
7 8 9

* 0 #

SMS

S! Mail

Managing Messages
Set rules to automatically sort messages into folders 
(fP.4-17).

Family

Friends

Others

From 
a Friend

From
Other

From
Family
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Customizing Mail Address

Change the alphanumerics before @ of mail 
address (Account name). Default account name 
consists of random alphanumerics. For details, 
see SoftBank Website (http://mb.softbank.jp/en/).
Customizing mail address may help reduce spam.

a	Tap Messaging → Settings → 
Custom mail address

b	Select English and follow 
onscreen instructions
・	After customizing mail address, SoftBank 
sends a confirmation message.

c	Tap Messaging → Received 
msg. → Select a folder 
→ Select message from 
Information → Yes or No

Creating/Sending Messages

Drafts and sent messages are saved in different 
folders.
Sent messages appear in Sent msg. and drafts in 
Drafts.
Create and send S! Mail/SMS, Graphic Mail, and 
attach files.

S! Mail

Sending S! Mail to a Phonebook entry is 
described.

Note

・	Received Hangul messages are viewable. 
However, replying to/forwarding received S! 
Mail automatically deletes Hangul characters. 
Use SMS to create new messages in Hangul.

a	Tap Messaging → Create new

S! Mail Creation Window

b	Tap Recipient field 

c	From phonebook → Search 
Phonebook and selet an entry 
(fP.2-18 Entry Search c)

d	Select number or address

e	Tap Subject field → Enter subject

f	Tap Attach filed, when attaching 
files to mail (fP.4-5)

g	Tap Enter text field → Enter text

h	Tap Send
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・	S! mail can be sent from Enter number/Enter 
address/From group/From history.
・	Alternatively, in Standby, touch and hold 

Messaging to open Message creation window.
・	Enter SoftBank handset numbers or E-mail 
addresses in Recipient field. Up to 20 recipients 
can be add.
・	If c or y is pressed with address, subject or 
text entered or a file attached, an exit confirmation 
appears. Choose Yes to exit. To save to Draft after 
c is pressed, tap Save.
・	Sent mail is saved in Sent msg. or Unsent msg. 

If Auto delete (fP.14-13) is On (Auto delete) 
and memory is full, the oldest sent messages 
are deleted automatically (except protected) to 
make room for new ones. If Unsent msg. is full 
or messages cannot be deleted automatically, 
memory full confirmation appears. Delete items 
and then send message.
・	During message creation, message size appears 

next to Create msg. in Message creation window.

Attaching Files
Attach media files directly, or Phonebook/Calendar 
/Tasks entries or Account details as vCard or 
vCalendar.
Send messages up to 300KB (including address, 
subject and text). Attach up to 20 files per S! Mail 
message.

a	Tap Messaging → Create 
new → Tap Attach field

b	Attach file
■	To attach Data Folder files

Data Folder → Select a file location → 
Select a file
・If you are prompted to resize the image, 

select a size.

■	To attach Images Taken by Camera
Take photo → take photo

■	To attach Movies recorded by Video
Record video → Record video

■	To attach Phonebook entries (vCard)
Phonebook details → Search Phonebook 
and select an entry (fP.2-18) → Tap Add

■	To attach Calendar/Tasks entries 
(vCalendar)
Calendar item → Tap pulldown menu → 
Schedule or Tasks → Select an entry

■	To attach memo saved  as VNT 
format
Notepad → Select file

■	To attach Account details
Account details → Tap Add

・	To add files, tap Attach field → Add file, and 
repeat Step b.
・	When files are attached, file type indicators and 
file names appear in Attached file list. 

 : Image	  : Sound

 : Video	  : vCalendar

 : vCard

 : Other

Note

・	Some attachments may be lost depending 
on recipient handset status. For supported 
file types, see SoftBank Website (http://
www.softbank.jp).

・	When attaching video, select a file recorded 
in Video (fP.7-9). If file is incompatible, a 
warning message appears.

・	When attaching Account Details, Hobby 
information is not attached.
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Creating Graphic Mail
Example:

・	Changing font size and background color.

・	 Inserting image and pictograms in Data Folder.

・	 Scrolling characters to left and right.

・	 For other items, see "Sending S! Mail" (fP.4-17).

a	Tap Messaging → Create new 
→ Tap Enter Text field

b	Tap More → Graphic Mail

Graphic Mail
creation Window

c	Size → Large, Normal, or 
Small → Enter text
・	To continue, tap Add art.

d	Tap Add art → BG color

e	Select a background color

f	Tap Add art → Image

g	Pictures → Select a file 
・	 If Memory Card is inserted, select from 

Digital camera folder.
・	To capture image to insert, select Camera.
・	 If Memory Card is inserted, select Pictures 

and tap  to select a Memory Card file.

h	Tap Add art → My Pict → 
Select a pictogram

i	Tap Add art → Tap Select 
area → Tap start character to 
modify → Tap Start point → 
Tap end character to modify 
→ Tap End point → Effect

j	Scroll

k	Right to left or Swing

・	In Graphic Mail creation window, tap Undo to 
reverse most recent change.
・	In Graphic Mail creation window, tap Cancel → 

Yes to cancel all graphic settings and return to 
text entry window.
・	Handwriting is not available.

Advanced

bfP.4-17

●● 	Viewing History Details

●● 	Deleting Messaging History Records

●● 	Inserting Information into S! Mail

●● 	Moving Cursor to Top or End of Text

●● 	Adding Words to Dictionary (Japanese)

●● 	Setting Conversion

●● 	Saving S! Mail Being Created to Drafts

●● 	Sending Feeling Mail

●● 	Resetting Feeling Setting

●● 	Setting Message Actions

●● 	Viewing 3D Pictograms before Sending

●● 	Deleting All Text

●● 	Viewing Graphic Mail

●● 	Saving Graphic Mail as Template

●● 	Using Template to Create S! Mail
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●● 	Request or cancel Delivery Report (rP.14-12)

●● 	Insert or hide Signature (rP.14-14)

●● 	Edit Signature (rP.14-14)

●● 	Set or cancel Auto Delete for sent messages when 
Sent memory is full (rP.14-13)

●● 	Show or hide transmission progress bar (rP.14-12)

●● 	Always show or hide send result (progress bar 
hidden) (rP.14-12)

●● 	Set message sending priority (rP.14-14)

●● 	Set sent message Mail Service Center expiry 
(rP.14-14)

●● 	Set time to send a message via Mail Service Center 
(rP.14-14)

●● 	Select reply setting (rP.14-12)

●● 	Set "reply to" address (rP.14-12)

●● 	Change Message text font size (rP.14-5)

SMS

Sending SMS to a Phonebook entry is described.

a	Tap Messaging → Create new 
SMS

SMS Creation Window

b	Tap Recipient field 

c	From phonebook → Search 
Phonebook and select an 
entry (fP.2-18 Entry Search c)

d	Select a phone number

e	Tap Enter Text field → Enter 
text

f	Tap Send

・	Enter SoftBank handset numbers in Recipient field. 
Up to 20 Recipients can be added.
・	When entered text exceeds entry limit (fP.4-2), S! 
Mail conversion confirmation appears. Choose 
Yes to switch to S! Mail.
When Hangul text is included, a confirmation to 
delete Hangul text appears. Choose Yes to delete 
Hangul text and switch to S! Mail.
・	Sent mail is saved in Sent msg. or Unsent msg. 

If Auto delete (fP.14-13) is On (Auto delete) 
and memory is full, the oldest sent messages 
are deleted automatically (except protected) to 
make room for new ones. If Unsent msg. is full 
or messages cannot be deleted automatically, 
memory full confirmation appears. Delete items 
and then send message.

Advanced

bfP.4-21

●● 	Confirming History Details

●● 	Deleting Messaging History Records

●● 	Inserting Information into SMS

●● 	Adding Words to Dictionary (Japanese)

●● 	Setting Conversion

●● 	Saving SMS to Drafts

●● 	Converting SMS to S! Mail

●● 	Viewing 3D Pictograms before Sending

●● 	Deleting All Text
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●● 	Request or cancel Delivery Report (rP.14-12)

●● 	Show or hide transmission progress bar (rP.14-12)

●● 	Always show or hide send result (progress bar 
hidden) (rP.14-12)

●● 	Set Mail Service Center message expiry time 
(rP.14-15)

●● 	Set Message Center Number (rP.14-15)

●● 	Change character code (rP.14-15)

Using Templates
Sending S! Mail with Templates to a Phonebook 
entry is described.

a	Tap Messaging → Templates → 
Select templates → Tap Mail

b	Method for sending message 
(fP.4-4 S! Mail b to h)

Receiving, Replying & 
Forwarding Messages

Retrieve complete S! Mail messages automatically 
or manually.
Auto download: Mail Service Center sends 
complete S! Mail messages and attachments to 
handset. Manual retrieval: Mail Service Center 
sends S! Mail Notice. Notice appears in Standby. 
Open Received msg. folder to view message. 
Retrieve complete message as required. Learn 
how to receive, confirm, reply to, or forward text 
messages.



M
essaging

4-9

4

Viewing New Messages
For new messages, a notice, including the number 
of messages received, appears in Standby.

・	Handset retrieves complete S! Mail messages, 
including attachments, by default. Depending on 
your contract, retrieval may incur charges. Set 
Manual Retrieval (fP.4-10).

Information Window
(Received Messages)

Number of
Messages Received

a	Tap notification

Message Window
(S! Mail)

・	 If 3D Pictograms confirmation appears, select 
Always, Only unread, or Disable.

・	3D Pictograms
	 When viewing new/unread messages, message 

text appears in 3D animation.
	 If 3D Picto. Auto play (fP.14-12) is set to other than 

Disable, 3D animation appears. After animation 
stops or Stop is tapped, Message window appears. 
Use Menu options in Message window.
・	When a file is attached, a file name and thumbnail 

appear at the bottom of the message.
・	If messages are received out of Standby, number 

of messages, sender numbers or E-mail addresses 
(names if saved in Phonebook), etc. scroll across 
Display top. Afterward  appears (fP.1-3, P.14-12). 

・	When a Delivery report arrives,  flashes and 
disappears. In Standby, a notification appears. 

・	Received mail is saved in Received msg. If Auto 
delete (fP.14-13) is On (Auto delete) and memory 
is full, unprotected messages are automatically 
deleted oldest first to make room for new ones. 
If messages cannot be deleted automatically, 
confirmation appears. Delete messages and retry.

Note

・	In Receiving options, Roaming auto 
settings, if you select Auto download, 
take care to avoid high messaging fees 
when using handset overseas. Auto 
download is enabled (fP.14-14) by default; 
handset automatically retrieves complete S! 
Mail messages, including attachments.
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Retrieving Messages Manually
When Receiving options (fP.14-14) is set to 
Manual retrieval, S! Mail is temporarily stored 
on Mail Server; part of the received message is 
sent to handset as a reception notification. Retrieve 
complete messages from Mail Server.

a	Tap Messaging → Received msg.

b	Select a folder → Select a 
notification

c	Retrieve mail

・	Message List Indicators
	 Unread Message Notification

	  : Priority high

	  : Priority standard

	  : Priority low

	 Read Message Notification

	  : Priority high

	  : Priority standard

	  : Priority low

Viewing from Message List
View messages from Received msg., Drafts, Sent 
msg., or Unsent msg.

a	Tap Messaging → Received 
msg., Sent msg. or Unsent msg. 
→ Select a folder as required

Mail Folder list window 
(Received message)

b	Select a message

Message List Window
 (Received messages)

Icon for message type

Received button

Saved date and time

Sender or recipient
address

Heading of subject or
message
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・	Secret folders do not appear when Secret mode is 
set to Hide. To show secret folders, tap More → 
Unlock temporarily → Enter Phone Password 
→ Tap OK → Select a folder.
・	To scroll or highlight items such as phone numbers 

in a message, tap  /  /  / . Tap Select 
to select the highlighted item.

・	In Message window, tap  /  or scroll right/
left for next/previous message.
・	No Messages appears, when there are no 

messages in Received msg., Drafts, Sent msg., and 
Unsent msg. folders.

Message List
These indicators appear in message lists.

・	Received Message Indicators
	 Unread S! Mail

	   : Priority high

	   : Priority standard

	   : Priority low

	   : Media File Inserted

	 Read S! Mail

	   : Priority high

	   : Priority standard

	   : Priority low

	   : Media File Inserted

	 Unread Message Notification

	  : Priority high

	  : Priority standard

	  : Priority low

	 Read Message Notification

	  : Priority high

	  : Priority standard

	  : Priority low

	 Unread SMS

	  : Saved to Phone

	  : USIM Card SMS

	 Read SMS

	  : Saved to Phone

	  : USIM Card SMS

	 Receiving 

	  : S! Mail

・	Draft Message Indicators
	 S! Mail

	   : S! Mail

	   : Media File Inserted

	 SMS

	  : SMS

・	Unsent Message Indicators
	 S! Mail

	   : S! Mail

	   : Media File Inserted

	  : Resending

	 SMS

	  : SMS

	  : USIM Card SMS

・	Sent Message Indicators 
	 S! Mail

	   : S! Mail

	   : Media File Inserted
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	 SMS

	  : SMS

	  : USIM Card SMS

	 Delivery Report

	   : Unread S! Mail

	  : Unread SMS

・	If Secret mode is active, only number or address 
appears for messages to/from Secret entries.

Replying to Received Messages

a	Tap Messaging → Received msg.

b	Select a folder → Tap  
beside message to replay

c	Create a message (fP.4-4 S! 
Mail e)

・	Reuse received message to reply (fP.14-12).
・	Re: appears in Subject field automatically.
・	To send to all recipient, tap Reply to all at Step b.
・	Alternatively, tap Messaging → Received 

msg. → Select a folder → Select a message to 
reply → Tap Reply or Reply to all S! Mail/S! 
Mail(History)/SMS/SMS(History).

Forwarding Received Messages

a	Tap Messaging → Received 
msg. → Select a folder

b	Select a message → Tap 
Forward

c	Create a message (fP.4-4 S! 
Mail b)

・	Fw: appears in Subject field automatically.
・	To forward received SMS, select S! Mail or SMS.
・	Alternatively, tap Messaging → Received msg. 

→ Select a folder → Tap Forward →  beside 
the message to forward.

Advanced

bfP.4-22

●● Forwarding Reception Notification or Server Mail

●● Making Call to Sender

●● Deleting Mail Server Messages via Notification
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●● Change font size (rP.14-13)

●● Change scroll unit (rP.14-13)

●● Show or hide Navigation Bar (rP.14-13)

●● Set received message notice content or hide notice 
(rP.14-12)

●● Select secret folder message notice setting (rP.14-12)

●● Adjust 3D Pictogram auto play setting (rP.14-12)

●● Select 3D Pictogram color settings (rP.14-12)

●● Select 3D Pictogram Display speed (rP.14-12)

●● Set S! Mail receiving options (rP.14-14)

●● Set S! Mail receiving options during roaming 
(rP.14-14)

●● Link External Light to incoming Feeling Mail 
(rP.14-13)

●● Link External Light color to incoming Feeling Mail 
(rP.14-13)

●● Link Vibration to incoming Feeling Mail (rP.14-13)

●● Set whether to sound handset when Feeling Mail 
arrives (rP.14-13)

●● Linking Ringtone to incoming Feeling Mail  
(rP.14-13)

●● Set Feeling Mail ringtone duration (rP.14-13)

●● Set attached image appearance (rP.14-14)

●● Set attached image auto playback (rP.14-14)

●● Set attached sound auto playback (rP.14-14)

Using Messages

Handset automatically sorts messages into five 
folders by type.

Folder Message Type

Received msg. Received messages are Saved

Drafts Incomplete messages are Saved

Templates Created Templates are Saved

Sent msg. Sent messages are Saved

Unsent msg.
Failed/Canceled/Outgoing 
messages are Saved

Using Message Information
In Message creation window or Notification, 
highlight sender, recipient, phone number or E-mail 
address to save to Phonebook, make a call, send 
message, etc.

Saving to Phonebook

a	Tap Messaging → Received 
msg. → Select a folder → 
Select a message → Select 
phone number, E-mail address, 
or URL → Add to phonebook

b	Save a number to Phonebook
■	To save as a new entry

New → (fP.2-17 Creating New Entries b)

■	To update existing entry
Update → Search Phonebook and 
select entry (fP.2-18) → Save a number to 
Phonebook (fP.2-17)
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Saving to Bookmark

a	Tap Messaging → Received 
msg. → Select a folder → 
Select a message → Select 
URL → Add to bookmark

b	Enter a title

Using Page Links
Use sender's address, phone number, E-mail 
address, or URL embedded in message text or 
Received message window.

a	Tap Messaging → Received 
msg. → Select a folder → 
Select a message

b	Use linked information
■	To make a Voice Call

Select a phone number → Voice call
■	To make a Video Call

Select a phone number → Video call
■	To edit a number before call

Select a phone number → Edit before call
■	To send a message

Select a phone number or an E-mail 
address → Create message → S! Mail 
or SMS (fP.4-4 S! Mail e, P.4-7 SMS e)

■	To access the Internet
Select URL → Go to URL → Yes

・	When selecting phone number to send a message, 
select S! Mail or SMS and create a message.
・	Alternatively, tap items directly to select.

Locking/Unlocking Messages
Lock a message or all messages in a folder. When 
deleting a locked message, confirmation appears. Cancel 
lock to delete.

a	Tap Messaging → Received 
msg., Drafts, Templates, Sent 
msg., or Unsent msg. → Select 
folder as required

b	Tap Lock/Unlock (in some  
windows, tap More → Lock/
Unlock) → Mark Lock or Unlock 
→ Tap OK 
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Deleting Messages or Templates

Deleting Messages
Delete specified messages or all messages in 
message folder.

a	Tap Messaging → Received 
msg., Drafts, Sent msg., or 
Unsent msg. → Select a folder 
as required

b	Tap Delete (in some windows, 
tap More → Delete) → 
Check message to delete → 
Tap Delete → Yes

Deleting Templates
Delete specified templates or all saved templates.

a	Tap Messaging → Templates

b	Tap Delete → Check template 
→ Tap Delete → Yes
・	 If protected messages or templates are 
included in the specified messages, a 
confirmation appears. Choose Yes to delete 
unprotected templates and choose No to 
delete all templates.

Advanced

bfP.4-23

●● Showing 3D Pictograms

●● Adding Sender to Phonebook

●● Viewing Sender and Recipient

●● Copying Message Content

●● Deleting Message

●● Setting Character Code

●● Moving to Top/Bottom of the Message

●● Viewing Mail/Template Details

●● Sorting Messages

●● Locking/Unlocking Message/Template

●● Changing Messages to Read/Unread

●● Moving SMS Message to Handset/USIM Card

●● Sending Draft Message

●● Editing & Sending Sent Messages

●● Viewing Delivery Report

●● Sending Unsent Messages after Editing

●● Resending Unsent Messages

●● Viewing Error Details for Unsent Message

●● Sending Saved Template via S! Mail

●● Moving Template

●● Copying Template

●● Sending Template

●● Sorting Template

●● Managing Template

●● Setting Secret to Templates Folder

●● Updating Mail List

●● Forwarding Sever Mail

●● Deleting Mail List Messages

s

●● Set or cancel Auto Delete for received messages 
when Received memory is full (rP.14-13)

●● Set or cancel Auto Delete for sent messages when 
Sent memory is full (rP.14-13)
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Saving Attached Files to Data Folder

a	Tap Messaging → Received msg. 
or Sent msg. → Select folder → 
Select message

b	Tap Save (for some windows, 
tap More → Save → Items) → 
Check files to save → 
Tap Save
・	 If files with same name exist, notification 

appears. Tap OK → Edit file name.

Managing Messages

Create folders in Received msg. and Sent 
msg., and set rules to each folder to sort 
messages automatically.  
Set Security to created folders. Received msg. 
and Sent msg. folder cannot be deleted and 
the settings cannot be changed.

Creating Folders

a	Tap Messaging → Received 
msg. or Sent msg.

b	Tap Add new folder 

c	Edit folder name
・	New folder appears at the bottom of list.
・	Even if folders with same name exist, 
notification does not appear.

Moving Messages

a	Tap Messaging → Received 
msg. or Sent msg. → 
Select a folder as required

b	Tap More → Move to folder 
→ Check message to move → 
Tap Move to folder

c	Select a destination folder

・	Received messages are saved to Received msg.
folder, and sent messages are saved to Sent msg. 
folder. To move back to the original folder after 
moving messages to another folder, operate step 
b and select original folder.
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Sorting Messages
Automatically sort sent/received messages to 
specified folder by number or address, etc. Sort 
messages by S! Mail subject or SMS text. Up to 20 
rules per folder can be set.

a	Tap Messaging → Received 
msg. or Sent msg.

b	Tap Auto sort → Select a 
folder to move to

c	Set sorting rule
■	To select phone number/E-mail 

address from Phonebook
Tap Add rule → Sender (for some 
windows, Recipient) → From 
phonebook → Search Phonebook and 
select an entry (fP.2-18) → Select phone 
number or E-mail address

■	To enter phone number/E-mail 
address directly
Tap Add rule → Sender or 
Sender(Partial match) (for some 
windows, Recipient or Recipient(Partial 
match)) → (Enter number or Enter 
address When Sender (for some 
windows, Recipient) is selected) → Enter 
phone number or E-mail address

■	To select phone number/E-mail 
address from Group in Phonebook
Tap Add rule → Sender (for some 
windows, Recipient) → From group → 
Select a group
・	Groups saved on USIM Card cannot be 

set as a rule.

■	To select phone number/E-mail 
address from History
Tap Add rule → Sender (for some 
windows, Recipient) → From history → 
Tap pulldown menu → Sent or Received 
→ Select a history

■	To select a rule from text
Tap Add rule → Subject → Enter text to 
set as a rule

d	Tap OK

Advanced

bfP.4-26

●● Changing Folder Name

●● Setting Secret to Folder

●● Deleting Folders

●● Viewing Message or Folder Details

●● Deleting Sorting Rules

s

●● Change received message view (rP.14-13)

●● Change sent message view (rP.14-13)

Advanced Settings

b
Sending S! Mail

Entering Address from Other Than Phonebook
Tap Recipient field in S! Mail creation window

■	To enter phone number directly
Enter number → Enter phone number

■	To enter E-mail address directly
Enter address → Enter E-mail address

■	To select phone number from Group in 
Phonebook
From group → Phone or USIM → Select 
group

・	If the number of items stored in a group exceeds 
21, check recipients to send to → Tap Add.

・	When multiple phone numbers or E-mail 
addresses are saved in an entry, Selection 
window for address may appear. Select a phone 
number or a E-mail address.

■	To enter address from Message Log 
records
From history → Tap pulldown menu → Sent 
or Received → Select a record
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Adding Address
Tap Recipient field in S! Mail creation window 
with address already entered → Tap Add 
recipient

■	To select from Phonebook
From phonebook → Search Phonebook and 
select entry (fP.2-18) → Select phone number or 
E-mail address

■	To enter address from History records
From history → Tap pulldown menu → Sent 
or Received → Select a record

■	To select phone number from Group in 
Phonebook
From group → Phone or USIM → Select group

・	When multiple phone numbers or E-mail 
addresses are saved in an entry, Selection 
window for address may appear. Select a phone 
number or an E-mail address.

■	To enter phone number directly
Enter number → Enter phone number

■	To enter E-mail address directly
Enter address → Enter E-mail address

・	 The number of addresses appears next to Recipient 
field  in S! Mail creation window.

Viewing History Details
Tap Recipient field in S! Mail creation window → 
From history → Tap pulldown menu → Sent or 
Received → Tap View → Select a record to view

Deleting Messaging History Records
In message creation window, tap Recipient 
field → From history → Tap pulldown menu 
→ Sent or Received → Tap Delete

■	To delete a record
Select an address → Tap Delete → Yes

■	To delete all records
Mark all → Tap Delete → Yes

Changing Address Type to To, Cc, or Bcc
Tap Recipient field in S! Mail creation window 
with address already entered → Tap an 
address  to change → Select an item

Deleting Address
Tap Recipient field in S! Mail creation window 
with address already entered → Tap Remove

■	To delete a recipient
Select a recipient → Tap Remove → Yes

■	To delete all recipients
Mark all → Tap Remove → Yes

Viewing Attached File
Tap Attach field in S! Mail creation window → 
Select a file to view

Deleting Attached File
Tap Attach field in S! Mail creation window → 
Tap Remove

■	To delete an attached file
Select a file → Tap Remove → Yes

■	To delete all attached files
Mark all → Tap Remove → Yes

Inserting Information into S! Mail
While creating message in S! Mail creation 
window, tap More → Insert

■	To insert Notepad
Notepad → Select an item

■	To insert barcode
Bar code reader → (fP.10-10 Bar Code Reader b)

■	To insert Signature
Signature

■	To insert phone number from Phonebook
Phonebook → Search Phonebook and select an 
entry (fP.2-18) → Select an item

■	To insert Account details
Account details → Select an item

■	To insert a part of E-mail address
Quick address list → Select an item

Moving Cursor to Top or End of Text
While creating message, in S! Mail creation 
window tap More → Cursor position → Select 
an item
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Adding Words to Dictionary (Japanese)
While creating message in S! Mail creation 
window, tap More → Add to dictionary → 
(fP.2-14 Saving to User’s Dictionary b)

Setting Conversion
While creating message in S! Mail creation 
window, tap More → Conversion

■	To activate/cancel Prediction
Under Prediction, On or Off

■	To activate/cancel Learning
Under Learning, On or Off

■	To reset Learning
Reset learning → Enter phone password → 
Tap OK → Yes

■	To clear records of pictograms/symbols 
Clear history → Yes

Saving S! Mail Being Created to Drafts
In S! Mail creation window, tap Save → 
To Drafts
・	 Only messages with recipient, subject, or text 

entered, or file attached can be saved.

Sending Feeling Mail
In S! Mail creation window, tap Settings → 
Feeling settings → Select a Feeling → Select 
pictogram

Resetting Feeling Setting
In S! Mail creation window, tap Settings → 
Reset feeling

Setting Message Actions
In S! Mail creation window, tap Settings → 
Action settings 

■	To set whether to delete automatically 
after the other party reads the message
Under Set auto delete, On or Off

■	To set Reply request
Under Reply request, On or Off
・	When On is set, select Edit message from 

Reply request to edit a message.

■	To restrict message forwarding
Under Forward NG, On or Off
・	When On is set, select Edit message from 

Forward NG to edit a message.

■	To restrict message deletion
Under Delete NG, On or Off
・	When On is set, select Edit message from 

Delete NG to edit a message.

■	To restrict message access with an open 
question
Quiz → Quiz setting → Open question → 
Question → Enter question → Answer → Enter 
answer → Message (Correct) → Enter message when 
answer is correct → Message (Incorrect) → Enter 
message when answer is incorrect → Tap OK

・	To edit question, tap Edit question.

■	To restrict message access with a 
multiple choice question
Quiz → Quiz setting → Multiple choice 
question → Question → Enter question → 
Answer → Select correct number → Select 
Example1 to 4 field to enter choices → Message 
(Correct) → Enter message when answer 
is correct → Message (Incorrect) → Enter 
message when answer is incorrect → Tap OK

・	To edit question, tap Edit question.

・	When Action settings are set, the recipient's 
action can be set.

Requesting S! Mail Delivery Report
In S! Mail creation window, tap Settings → 
Sending options → Under Delivery report, On 
or Off
・	 Set On to receive a Delivery report when a 

message is sent from Mail Server to the other 
party. This option can be set to the message being 
created.

Setting Reply Settings
In S! Mail creation window, tap Settings → Sending 
options → Under Reply settings, On or Off
・	 Set the address in "Reply to" address (fP.14-12).

Setting Message Priority
In S! Mail creation window, tap Settings → 
Sending options → Priority → Select an item
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Setting Mail Server Expiry Time
In S! Mail creation window, tap Settings → Sending 
options → Expiry time → Select an item

Setting Delivery Time
In S! Mail creation window, tap Settings → Sending 
options → Delivery time → Select an item

Setting whether to Delete Message from 
Server after Remote Forwarding
In S! Mail creation window, tap Settings → 
Sending options → Remote Fwd action  → 
Select an item

・	 This function is available only when forwarding 
Server Mail message (fP.4-26).

Viewing 3D Pictograms before Sending
In S! Mail creation window, tap More → 3D 
Pictogram

Deleting All Text
In S! Mail creation window, tap More → 
Remove text → Yes

Changing Text Color
In Graphic Mail creation window, Color → 
Select a color → Enter text

Blinking Text
In Graphic Mail creation window, Effect → 
Blink → On → Enter text

・	 To enter normal text subsequently, Effect → 
Blink → Off → Enter text.

Aligning Text
In Graphic Mail creation window, Effect → 
Align → Select an item → Enter text

Inserting BGM/Flash®/Line
In Graphic Mail creation window, Insert 

■	To insert BGM from Data Folder
BGM → Ring songs・tones or Music → 
Select a file

■	To record BGM to insert
BGM → Record sound → (fP.10-8 Recording 
Sound b)

■	To insert Flash®
Flash → Select a file

■	To insert line
Line

Canceling Inserted BGM
In Graphic Mail creation window with BGM, 
Insert → BGM cancel

Changing Color, Size, and Effect of Entered 
Text
In Graphic Mail creation window with text 
entered, tap Select area → Tap start character 
to modify → Tap Start point → Tap end 
character to modify → Tap End point

■	To change font color
Color → Select a color

■	To change font size
Size → Select an item

■	To change effect
Effect → Select an effect → Select an item

■	To cancel these modifications
Undo

Viewing Graphic Mail
In Graphic Mail creation window with text, 
tap More → Preview

Saving Graphic Mail as Template
In S! Mail creation window, tap Save → As 
template → Enter file name

・	 Available only when text is decorated (fP.4-6).

Using Template to Create S! Mail
In S! Mail creation window, tap More → 
Launch template → Select a template

・	 If you are already using template, you are prompted 
to discard the modification so far. Choose Yes to 
discard it and invoke a new template.
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Sending SMS

Specifying Recipient without Phonebook
Tap Recipient field in SMS creation window

■	To directly enter recipient phone number
Enter number → Enter phone number

■	To select recipient from phonebook 
group
From group → Phone or USIM → Select a 
group

・	Check the recipient first if the group holds more 
than 20 members → Tap Add.

・	If two or more phone numbers are saved for one 
recipient, you may be prompted to select one of 
them.

■	To enter from history
From history → Tap pulldown menu → Sent 
or Received → Select a log

Adding Recipient
Tap Recipient field in SMS creation window with 
address already entered → Tap Add recipients

■	To select from Phonebook
From phonebook → Search Phonebook and 
select entry (fP.2-18) → Select phone number

■	To enter from history
From history → Tap pulldown menu → Sent 
or Received → Select a log

■	To select from Phonebook Group number
From group → Phone or USIM → 
Select a group

・	If two or more phone numbers are saved for one 
recipient, you may be prompted to select one of 
them.

■	To enter phone number directly
Enter Number → Enter phone number

・	 The number of recipients appears next to Recipient 
field  in SMS creation window.

Confirming History Details
Tap Recipient field in SMS creation window → 
From history → Tap pulldown menu → Sent or 
Received → Tap View → Select a log to view

Deleting Messaging History Records
In message creation window, tap Recipient 
field → From history → Tap pulldown menu → 
Sent or Received → Tap Delete

■	To delete a record
Select an address → Tap Delete → Yes

■	To delete all records
Mark all → Tap Delete → Yes

Deleting Recipient
Tap Recipient field in SMS creation window 
with address already entered → Tap Remove

■	To delete a Recipient
Select a Recipient → Tap Remove → Yes

■	To delete all Recipients
Mark all → Tap Remove → Yes

Inserting Information into SMS
While creating message, in SMS creation 
window, tap More → Insert

■	To insert Notepad
Notepad → Select an item

■	To insert barcode
Bar code reader → (fP.10-10 Bar Code Reader b)

■	To insert signature
Signature

■	To insert phone number from Phonebook
Phonebook → Search Phonebook and select an 
entry (fP.2-18) → Select an item
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■	To insert Account details
Account details → Select an item

■	To insert a part of address
Quick address list → Select an item

Adding Words to Dictionary (Japanese)
While creating message, in SMS creation 
window, tap More → Add to dictionary → 
(fP.2-14 Saving to User’s Dictionary b)

Setting Conversion
While creating message, in SMS creation 
window, tap More → Conversion

■	To activate/cancel Prediction
Under Prediction, On or Off

■	To activate/cancel Learning
Under Learning, On or Off

■	To reset User's dictionary
Reset learning → Enter Phone Password → 
Tap OK → Yes

■	To clear records of pictograms/symbols
Clear history → Yes

Saving SMS to Drafts
In SMS creation window, tap Save to Drafts

・	 Available only when either recipient or text is 
entered.

Converting SMS to S! Mail
In SMS creation window, tap To S!Mail

Requesting SMS Delivery Report
In SMS creation window, tap More → Sending 
options → Under Delivery report, On or Off
・	 Set On to receive a Delivery report when a 

message is sent from Mail Server to the other 
party. This option can be set to the message being 
created.

Setting Mail Server Expiry Time
In SMS creation window, tap More → 
Sending options → Expiry time → Select an 
item

Viewing 3D Pictograms before Sending
In SMS creation window, tap More → 3D 
Pictogram

Deleting All Text
In SMS creation window, tap More → 
Remove text → Yes

Received Messages

Retrieving Messages Manually
Tap Messaging → Retrieve new

Setting Display Size of Attached Image
Tap Messaging → Received msg. → Select folder → 
Select message → Tap More → Settings → Picture 
appearance → Select an item

Forwarding Reception Notification or Server 
Mail
Tap Messaging → Received msg. → Select folder → 
Select notification → Tap Forward → Select an item 
→ (fP.4-4 S! Mail b)

Making Call to Sender
Tap Messaging → Received msg. → Select folder → 
Call →  beside message

・	 The sender should be logged as a phone number.

Deleting Mail Server Messages via 
Notification
Tap Messaging → Received msg. → Select folder → 
Select notification → Tap More → Delete → 
Select an item



M
essaging

4-23

4

Using/Managing Messages

Viewing Attachment
Tap Messaging → Received msg., Sent msg., or 
Unsent msg. → Select a folder as required → 
Select message → Select a file → Open
・	 To save a file to Data Folder before viewing, select 

a file in Message window and select Save.
・	 To save attachment to vCard or vCalendar before 

viewing, select a file in Message window and 
select Register to Phonebook, or Register to 
Calendar.

・	 To save vCard or vCalendar to Phonebook, 
Calendar, or Tasks after viewing, tap Register.

・	When a file requiring Content Key is attached, a 
confirmation appears. To view the file, choose Yes 
and purchase or acquire Content Key.

・	When a file which allows play/view only once is 
attached, a confirmation appears.

Saving Attached Files to Data Folder
Tap Messaging → Received msg. or Sent msg. 
→ Select folder → Select message → Tap 
Save (for some windows, tap More → Save → 
Items) → Check files to save → Tap Save

・	 If files with same name exist, notification appears. 
Tap OK → Edit file name.

Saving Received/Sent Graphic Mail as 
Template
Tap Messaging → Received msg. or Sent msg. 
→ Select folder → Select message → Tap Save 
(in some windows, tap More → Save → As 
template) → Enter file name

・	 Available only when text is decorated (fP.4-6).

Showing 3D Pictograms
Tap Messaging → Received msg., Sent msg., or 
Unsent msg. → Select a folder as required → 
Select message → Tap More → 3D Pictogram

Adding Sender to Phonebook
Tap Messaging → Received msg. or Sent 
msg. → Select folder → Tap More → Add to 
phonebook → Select message → Select phone 
number or E-mail address

■	To save as a new entry
New → (fP.2-17 Creating New Entries b)

■	To update existing entry
Update → Search Phonebook and select entry 
(fP.2-18) → Enter each item (fP.2-17)

・	 Alternatively, tap Messaging → Received msg. or 
Sent msg. → Select folder → Tap More → Add 
to phonebook →  beside message → Select 
phone number or E-mail address.

Viewing Sender and Recipient
Tap Messaging → Received msg. or Sent msg. 
→ Select folder → Select message → Tap 
More → View mail address 

Copying Message Content
Tap Messaging → Received msg. or Sent msg. 
→ Select folder → Select message → Tap 
Copy (in some windows, tap More → Copy)

■	To copy sender or recipient address
Address → Select address to copy

■	To copy subject
Subject (fP.2-21 Specifying Range to Copy/Cut)

■	To copy text
Message text (fP.2-21 Specifying Range to Copy/
Cut)

Deleting Message
Tap Messaging → Received msg., Sent msg., 
or Unsent msg. → Select folder as required 
→ Select message → Tap Delete (in some 
windows, tap More → Delete) → Yes

Setting Font Size
Tap Messaging → Received msg., Sent msg., 
or Unsent msg. → Select folder as required → 
Select message → Tap More → Settings → 
Font size → Select an item

Changing Scroll Unit
Tap Messaging → Received msg., Sent msg., 
or Unsent msg. → Select folder as required → 
Select message → Tap More → Settings → 
Scroll unit → Select an item
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Showing/Hiding Navigation Bar
Tap Messaging → Received msg., Sent msg., 
or Unsent msg. → Select folder as required → 
Select message → Tap More → Settings → 
Under Navigation bar, On or Off

Setting Character Code
Tap Messaging → Received msg. → Select 
folder → Select message → Tap More → 
Char-code → Select an item

Moving to Top/Bottom of the Message
Tap Messaging → Received msg., Sent msg., 
or Unsent msg. → Select folder as required → 
Select message → Tap More → Scroll jump → 
Select an item

Viewing Mail/Template Details
Tap Messaging → Received msg., Templates, 
Sent msg. or Unsent msg. → Select folder as 
required → Select message or template → 
Tap Details (in some windows, tap More → 
Details)

・	 Alternatively, tap Messaging → Received msg., 
Drafts, Templates, Sent msg., or Unsent msg. 
→ Select folder as required → Tap Details (in 
some windows, tap More → Details) → Select 
message or Templates

Sorting Messages
Tap Messaging → Received msg., Drafts, 
Sent msg. or Unsent msg. → Select folder as 
required → Tap Sort by (in some windows, tap 
More → Sort by) → Select an item 

・	 Sort messages by following items.

-	By time (Time ↓ /Time ↑ )

-	By sender (Sender)

-	By read or unread messages (Read/Unread)

-	By subject (Subject)
-	By message size (Size)

-	By attachment (Attach)

-	By locked/unlocked message (Lock)

・	 When Sender or Subject is selected, messages 
are sorted by the order of single-byte symbol, 
single-byte number, single-byte alphabet, single-
byte Katakana, double-byte symbol, double-byte 
Hiragana, double-byte Katakana, Kanji, double-
byte number, and double-byte alphabet. When 
Subject is selected, messages with Untitled 
appear first.

Locking/Unlocking Message/Template
Tap Messaging → Received msg., Drafts, 
Templates, Sent msg. or Unsent msg. → Select 
folder as required → Tap Lock/Unlock (in some 
windows, tap More → Lock/Unlock) →  to 
lock → Tap OK

・	 Tap  to unlock.

Changing Messages to Read/Unread
Tap Messaging → Received msg. → Select a 
folder → Tap More → Switch to read/unread 
→  to read /  to unread → Tap OK

・	 Setting toggles by each tap.

Moving SMS Message to Handset/USIM Card
Tap Messaging → Received msg., Sent msg. 
or Unsent msg. → Select folder as required → 
Tap More → Move to USIM/phone →  /  
to move

・	 Tap  to move to USIM Card, tap  to move to 
handset.

・	 Save up to 10 messages to USIM Card. The number 
of messages that can be saved varies by USIM 
Card.

・	 When moving received SMS messages in a personal 
folder to USIM Card, a confirmation appears. 
Choose Yes to move to USIM Card.

Sending Draft Message
Tap Messaging → Drafts → Select message → 
Tap Send

・	 When recipient is not entered, Send is not available 
to tap.

Editing & Sending Sent Messages
Tap Messaging → Sent msg. → Select folder 
→ Select message → Tap Edit → (fP.4-4 S! Mail 
b, P.4-7 SMS b)

・	 Alternatively, tap Messaging → Sent msg. → 
Select folder → Tap Edit →   to send.
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Viewing Delivery Report
Tap Messaging → Sent msg. → Select folder 
→ Select a message with Delivery report 
setting → Tap Report

・	 Available only when SMS or S! mail with phone 
number in Recipient field is sent.

Sending Unsent Messages after Editing
Tap Messaging → Unsent msg. → Select 
message → Tap Edit → (fP.4-4 S! Mail b, P.4-7 
SMS b)

・	 Alternatively, tap Messaging → Unsent msg. → 
Tap Edit → Tap  to send.

Resending Unsent Messages
Tap Messaging → Unsent msg. → Tap Resend 
→ Tap  to resend

Viewing Error Details for Unsent Message
Tap Messaging → Unsent msg. → Tap More 
→ Error details → Select a message to view

Viewing Saved Template
Tap Messaging → Templates → Select 
template

Editing Saved Template
Tap Messaging → Templates → Select saved 
template → Tap Mail → Tap Enter Text field 
→ Enter text → Tap OK → Tap Save → As 
template → Enter file name 

Sending Saved Template via S! Mail
Tap Messaging → Templates → Select 
template → Tap Send via message → (fP.4-4 S! 
Mail b)

Moving Template
Tap Messaging → Templates → Tap Move → 
Folders or Files → Check folder or template 
to move → Tap Move → Select a destination

・	 To create new target folder, tap Create folder → 
Enter folder name.

Copying Template
Tap Messaging → Templates → Tap Copy → 
Folders or Files → Check folder or template 
→ Tap Copy → Select a location to copy

Sending Template
Tap Messaging → Templates → Tap More → Send

■	To send via Mail
Via message → Select template → (fP.4-4 S! Mail 
b)

■	To send via Bluetooth®

Via Bluetooth → Check template to send → 
Tap Send → (fP.13-7 Sending Data b)

■	To send via infrared
Via infrared → Check template to send → 
Tap Send → (fP.13-3)

Sorting Template
Tap Messaging → Templates → Tap More → 
Sort by → Select an item

Managing Template
Tap Messaging → Templates → Select folder 
as required → Tap More → Manage 

■	To change Folder or File Name
Rename → Select folder or file → Enter name

■	To create folder
Create folder → Enter folder name

■	To view Contents Key
Content key info → Select Content Key

■	To purchase or acquire Contents Key
Download Content key → Select template

Setting Secret to Templates Folder
Tap Messaging → Templates → Tap More → 
Set/Unset secret → Enter Phone Password → 
Tap OK → Check folders to set secret → Tap OK

・	 Secret folders are hidden in Secret mode. To 
cancel Secret mode temporarily, tap More → 
Unlock temporarily → Enter Phone Password 
→ Tap OK.

Viewing Server Mail
Tap Messaging → Server mail → Retrieve mail 
list → When a confirmation appears, Yes
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Updating Mail List
Tap Messaging → Server mail → Retrieve mail 
list → Tap Update

Receiving Mail List Message
Tap Messaging → Server mail

■	To receive a selected message
Retrieve mail list → When a confirmation 
appears, Yes → Tap Get → Select message to 
receive

■	To receive all mails
Retrieve all mails
・	Alternatively, Retrieve mail list → When a 
confirmation appears, Yes → Tap Retrieve all

Forwarding Sever Mail
Tap Messaging → Server mail → Retrieve mail 
list → When a confirmation appears, Yes → 
Tap More → Remote forward →  to forward 
(fP.4-4 S! Mail b)

・	 Fw: appears in Subject field automatically.
・	 Set whether to delete message from Server after 

forwarding Server Mail message (fP.4-20 Setting 
whether to Delete Message from Server after 
Remote Forwarding).

Deleting All Server Mail
Tap Messaging → Server mail → Delete all → 
Select an item → Enter Phone Password → 
Tap OK → Yes

Deleting Mail List Messages
Tap Messaging → Server mail → Retrieve 
mail list → When a confirmation appears, Yes 
→ Tap More → Delete → Check message to 
delete → Tap Delete → Yes

Viewing Server Mail Usage
Tap Messaging → Server mail → 
Server mail memory
・	 To update status, tap Update.

Viewing Memory Status
Tap Messaging → Memory status → Tap 
pulldown menu → Size (KB) or Count
・	 Received msg., Drafts, Sent msg. Unsent 

msg. and SMS (USIM) memory appears. 

・	 USIM Card SMS (USIM) appears by Count only.

・	 To delete contents of current item, tap Delete 
(fP.12-15 Deleting Registered/Saved Data).

Managing Folders

Changing Folder Name
Tap Messaging → Received msg. or Sent msg. 
→ Tap Rename → Select a folder → Enter name

Setting Secret to Folder
Tap Messaging → Received msg. or Sent msg. 
→ Tap More → Set/Unset secret → Select a 
folder → Enter Phone Password → Tap OK → 
Tap OK

・	 Secret folders are hidden in Secret mode. To 
cancel Secret mode temporarily, tap More → 
Unlock temporarily → Enter Phone Password 
→ Tap OK.

Deleting Folders
Tap Messaging → Received msg. or Sent msg. 
→ Tap More → Delete → Select a folder to delete 
→ Enter Phone Password → Tap OK → Yes

Viewing Message or Folder Details
Tap Messaging → Received msg. or Sent msg. 
→ Tap More → Details → Select a folder
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Changing Sorting Rules
Tap Messaging → Received msg. or Sent msg. 
→ Tap Auto sort → Select a folder to have 
rules to change

■	To change phone numbers or E-mail or 
Partial match E-mail addresses to sort
Select Rule field → (fP.4-17 Sorting Messages c)

■	To change the text
Select Text field → Edit Text → Tap OK

Deleting Sorting Rules
Tap Messaging → Received msg. or Sent msg. 
→ Tap Auto sort → Select a folder to have 
rules to delete → Tap Delete → Check rules to 
delete → Tap Delete
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