Dictionary 15-2
Using Dictionaries.........ccccceeeveennns 15-2
Search
Searching Text......
Document Viewer
Opening PC Documents................ 15-5

Notepad 15-6

Saving Text ......cccoviiiiiiiiiiie 15-6
Scratch Pad 15-7
ASCII Art 15-8

Using ASCII Art ..o 15-8

Voice Recorder.........ccccuvmrrncnennnnns 15-9

Recording/Playing Voice................. 15-9
Scan Barcode.........cceceriienninnnnes 15-10
Create QR Code.......ccccvvmrvernnnns 15-11
Scan Card 15-12

Scanning Business Cards ............ 15-12
Text Scanner

Scanning Text........ccoccoovveneicicnns 15-13
Additional Functions................. 15-14

Troubleshooting

Doc./Rec. Tools




s|00] "99y/90Q

15-2

Using Dictionari

Available Dictionaries:

Preloaded
Dictionaries

Meikyo Japanese Dictionary,
Genius English-Japanese
Dictionary, Genius
Japanese-English Dictionary

Online
Dictionaries”

Wikipedia, Meikyo J-Dic MX.net,
Genius EJ-Dic MX.net, Genius
JE-Dic MX.net, Imidas
Encyclopedia, Encyclopedia
Nipponica, Digital Daijisen,
PROGRESSIVE
English-Japanese Dictionary,
PROGRESSIVE
Japanese-English Dictionary,
Hot Pepper Pockets, and more

“Online dictionary use requires Internet
connection incurring transmission fees.
Information fees may also apply. Read terms of
service and then follow onscreen instructions.

Searching As-You-Type

MENU or (® ® Tools »
Highlight Doc./Rec. tab %
Dictionary

Switch or \ 7] » Select
dictionary

Ti® 4 i

I =IPAEN A VFOZE
M _Enter text |
I
Dictionary Window
® Alternatively, to activate Dictionary,
Long Touch @ in Standby.
® | ast used dictionary appears first.

Enter reading (spelling for
English-Japanese dictionary)
® Search results appear as you type.

Select word

i@ & isgad
I =IPAEN NAOEE
CAQY{ANE: | f
carry s pack.
portable ;
pocket.

Definition/Translation Window

(% Viewing dictionary information © Changing Font Size ¢ Copying Index Word (P.15-14)

Looking Up in Online Dictionaries

[Definition/Translation Window]
Options or » WebDict.Search
» Search % Yes ® Select word

Searching by Keyword

In Dictionary window,
Options or

Search Method ®» Keyword
Search

Select entry field % Enter
text ® Done or (®)
T & i

5 =PREN WA

Search » Select word



: Dictionary

Using History & Bookmarks

. Saving Bookmarks
In definition/translation
window, Options or
Bookmark

. Opening History or Bookmarks

In Dictionary window,
Options or

History or Bookmark List

Select word
@ Definition/translation window opens.

Using Online Dictionaries

In Dictionary window,
Switch or » jpFEE

® Terms of service appear when using
online dictionary for the first time.
Read and then press OK or (®).

Select pull-down menu »
Select dictionary

Select entry field ® Enter
text ® Done or (®) » Search

Connegtyto the
network.
0k?

F [JDon’ t ask again —‘

Yes

Select word
@ Definition/translation window opens.

Disabling Confirmation
In ), Check or (O ¢ V) » From

Adding Downloaded Dictionary

In Dictionary window,
Options or

Add Dictionary
Select file

Canceling Added Dictionary
In &, Cancel Dictionary ®» Yes

I_

Using Dictionaries during Text Entry

To use dictionaries before entering text,
Long Touch @.
Type text ® Before pressing
(® to complete entry,
(Long)

Switch Dictionary

I =27AENNBERD
I -ZPAEN DR
whErE

Select dictionary
Search » Select word

® Definition/translation window opens.

Inserting Index Word into Text
After -, Options or » Paste
Index Word

(% ¢ Looking up copied words in dictionaries " Deleting History & bookmarks ©Updating dictionary list (P.15-14)
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MENU or (® ® Tools » In Search window, Mail
Highlight Doc./Rec. tab Search
Search Select entry field » Enter

search text ® Done or (®)
Search # Select option

&_@ Searching within Received or Sent
Messages

@ Web Search [Search Window] Options or »

@ Mail Search Change Mail Folder % Received

Messages or Sent Messages

Search Window
® Web Search is selected by default.

Select entry field » Enter
search text ® Done or (®

s|00] "99y/90Q

Search
® Search results appear.
Searching within PC Sites
[Search Window] Options or >
Change Browser % PC Site Browser
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Supported File Formats: . Key Assignments Zooming In/Out with Loupe (Magpnifier)
| PDF (.pdf) | - In open file, tap Display or
View Whole Page Whole or (® (Long) ® Specify portion ® Options
| Microsoft® Excel® (xls) | Scroll or » Zoom Out or Zoom In
| Microsoft® Word (.doc) | View Upper Left
| Microsoft® PowerPoint® (.ppt) | :zﬁgslecreen View On/Off
® Some files may not appear correctly. View Upper Right
® Download files via the Internet. Zoom Out
® \When transferring files from PCs, save to
corresponding Memory Card folder (P.12-5). Continuous Zoom Out
MENU or (®) ® Tools % View Center
Highlight Doc./Rec. tab » Zoom In o
Document Viewer Continuous Zoom In 8
: View Lower Left ;—?
Other Documents Jump to Page L
XXXXKKXXXX. X1 View Lower Right é'
Open Help o
Next Page
. Previous Page
Select file ENTNER
Rotate 90° V/H or \ ]
Alternatively, to scroll, touch Display and
drag finger.

15-5



Notepad
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Sorting Entries Temporarily
[Notepad List] Sort or \ 3]

m Press repeatedly to toggle sort options
(Modified, Created, Category and
Accessed).

Changing Landscape Notepad List View
[Notepad List] Highlight entry »
Options or ® Setting/Manage
» Landscape Display % Select
option

Inserting Notepad Text during Text Entry
In a text entry window, Options or
» Notepad » Call Notepad »
Select entry

Opening Notepad

In Notepad list, select entry

i@ &
Notepad
© Private

New Notepad Entry

MENU or (® ® Tools »
Highlight Doc./Rec. tab »
Notepad

Ti® &

Notepad List
<Add New Entry>

Enter text % Done or (®)
Select Category ® Saved

CLEAR/BACK or »
List returns

Deleting Entries

H One Entry
In Notepad list, highlight
entry % Options or

Delete Item ®» Yes

H All Entries
In Notepad list, highlight
entry ® Options or »
Setting/Manage
Delete All % Enter Handset
Code » OKor (® ®» Yes

(7 ¢ Editing Notepad " Searching text within all entries " Inserting Notepad text into message text ©Sending entries via S! Mail ¢ Creating text files

Importing text files © Checking memory status © Opening properties (P.15-14 - 15-15)



Scratch Pad

b

. Other Scratch Pad Usage

Open Scratch Pad to jot down text, and
more.

Follow these steps to save text as a
Notepad entry:

MENU or (® ® Tools %
Highlight Doc./Rec. tab

Scratch Pad

® Text entry window opens.

Enter text % Done or (®

Ti® & E
Scratch Pad

B set as Stbyshortcut
B create Message
&) save to Calendar

Bl save to Tasks

[B save to Phone Book
F7 save as Text File
1Bl tieb Search

Scratch Pad Menu

Save to Notepad

® Open saved entries from Notepad.

Usage

Operation

Paste to Standby

Set as StbyShortcut
» Select sheet

Enter Mail
Message Text

Create Message %
Select mail type

Enter Schedule
Subject/Details

Save to Calendar

Enter Task
Subject/Details

Save to Tasks

Add Last Name
or Note to
Phone Book

Save to Phone Book
® Reading is not
entered.

Save Text File

Save as Text File »
Enter name ® Done
or (® ®» Save here
® Saved to Data Folder
(Other Documents).

Search Internet

Web Search » Select
browser

For more, see corresponding function

description or follow onscreen instructions.

s|00] "994/'90(
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ASCII Art
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Editing Entries

MENU or (® ® Tools »
Highlight Doc./Rec. tab %
ASCII Art

i@ &

UL EEa |

Inserting ASCII Art

In message text entry
window, Options or »
Call ASCII Art

Ti® &
SCII Art

al
by 5 & —#23Fd
http://emoz. jp/d

Previewing ASCII Art
In &, View or
m Press OK or (®) to insert ASCII Art.

Deleting Entries

In ASCII Art list, highlight
entry % Options or »
Delete

Yes

B sovces>e
Lk

WB>50Lra
08 sAsCaE
ASCII Art List

Select entry ®» Edit ® Done
or
Opening Entries
In &, highlight entry ® Options or
» View
Adding New Entries
In ¢, <Empty> % Create ASCII Art
% Done or (®




Voice Recorder

e |f battery runs low while recording, Voice
Recorder shuts off.
® Record conversations during calls via
Record Caller Voice (P.5-15).
MENU or (®) & Tools %
Highlight Doc./Rec. tab »
Voice Recorder

Ti® 4
Voice Recorder

Voice Recorder

00:00:00/00:03:08

Recording Window

® or (® » Recording starts

@ or (® ®» Recording stops

i@ &

B £
Voice Recorder

Save and Send
® For Extended Voice, recording is
saved automatically.

Save

Play Before Saving
In ), Playback % Playback starts #»
CLEAR/BACK or ® Playback
stops

Starting Over
In ©), CLEAR/BACK or » From

(&' Saving longer recordings © Sending Voice files via S! Mail © Switching storage media (P.15-15)

Playing Data Folder Files

Playback

In recording window,
Options or ® Ring
Songs-Tones

Ring Songs-Tones
Free: XXMB

Need size --—KB

Select file

® Use B or ({) to adjust volume.

e Press @ or @ to pause, then @ or
(® to resume. Press CLEAR/BACK
or to stop playback.

s|00] "994/'90(

MENU or (® ® Data Folder ® Ring
Songs-Tones ® Select file
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Scan UPC/JAN (1D barcodes) or QR Scan Barcode Tone sounds ®» Scan

Codes (2D barcodes). . results appear
© Membership file or password may be Frame barcode in center of PP

required when scanning barcodes. Display

® Some barcodes may not be scanned. Scan-Result
® & e | XX Restaurant
MENU or (®) ® Tools » S -
Highlight Doc./Rec. tab » Lunch: 11 an - 3 pn
Barcode/Scan Normal Scanning Dinner: 6 pm - 10 pn

aabb@xxX. XX]

® &
e, Barcode Scan Results Window

Open Barcode Key Assignments in Scan Window

Create OR Code - Focus Toggle focus mode:

Scan Card Adjustment Focus Lock: Tap Display or
S , Bar Mobile Light on/off: Light or
soamned Scan Window Adjust brightness: Exposure or ¢
SanretiRes Ity ® Use Focus Adjustment Bar as a Open Help:

Barcode/Scan Menu guide (better focus in darker blue). Split Data

Scan or @ ® Scan starts ® After scanning, confirmation appears.
" ) Follow onscreen prompt(s).
® |f recognition takes time, slowly

S Its d t til all split
adjust the distance between handset can_ results do not appear untt afl spi
data is scanned.
and barcode. Starting Over
® Press Cancel or to stop scan. After -, CLEAR/BACK or »

Yes » From

A
(7 ¢ Scanning during text entry < Scanning continuously ©Reading saved barcode images  Saving scan results © Saving to Notepad " Saving linked info to
Phone Book © Opening saved scan results © Using linked info © Using images as Wallpaper © Saving images & melodies (And more on P.15-15 - 15-17)



Create QR Code

Create QR Codes from these items on Data Folder From Phone Book Entries

handset: In &, Phone Book ® Select entry »
[ PhoneBook | | My Details | From My Details
- In <), My Details % Select item »
| Text Input | | Ring Songs-Tones | e From Entered Text
| Pictures | | Notepad | Notepad '3 ) Texé)ln:utl} Enter text %
one or
Large items are divided into multiple QR Cteghoctnents Switching Storage Media
Codes. Select folder ® Select file or In =, Options or (2/ ® Save to %
° . Attaching to S! Mail
Follow these steps to create QR codes QR Code is created. In ©, Options or (&7 ® Send As %
from Data Folder files: Saveor (®) Complete message ® Send or \ %)
MENU or (® ®» Tools » ® QR Code is saved to Data Folder Incoming Calls g
Highlight Doc./Rec. tab » (Pictures). ® QR Code creation is not affected by I
incoming calls. End the call to return. o
Barcode/Scan o
) & 5|
Barcode/Scan =3
(7]
Open Barcode
Create OR Code
Scan Card
Scan Text
Scanned Results
Create QR Code

15-11
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Scanning Business.Card

Scan business cards and save names,

addresses, etc. to Phone Book.

® English business cards may not be

scanned correctly.

® Some cards may not be scanned.
MENU or (®) & Tools »
Highlight Doc./Rec. tab »
Barcode/Scan

Open Barcode

Create OR Code
Scan Card

Scan Text

Scanned Results

Scan Card

Frame card on Display

L J
Scan Window
Read or (®)

® Press Cancel or \¥] to stop scan.

Scan or (® % Scan results
appear

Card Scan Results Window

Assign or (® ®» Save or \ Y]

® New Phone Book entry is saved.

(’*} Saving to Notepad  Pasting to message text © Copying text (P.15-17)

Key Assignments in Scan Window
Toggle focus mode:
Focus Lock: Tap Display or
Mobile Light on/off: Light or
Adjust brightness: Exposure or ¢
Open Help:

If Text Exceeds Phone Book Entry ltem

Character Limit

® Confirmation appears. To delete overage,

select Yes.

Changing Save Location
After (-, Options or » Save to
» Select location »

Saving Scanned Image as Phone Book

Picture
After (-, Options or » Add
Image % On

Starting Over
After (), Cancel or \ ) % Yes % From




Some text cannot be scanned.

MENU or (® & Tools »
Highlight Doc./Rec. tab »
Barcode/Scan

Tie &
Barcode/Scan

Open Barcode
Create OR Code

Scan Card

Scan Text

Scanned Results

Scan Text

Te 4 16
Text Scanner

1. Capture
characters.

[ XHKKHKXKKKXXXXKXXXXXXX |

rFocus
Adjustment

2. Scan when bar is Bar

the bluest.

Scan Window

® Adjust to frame textin [ ].

® Use Focus Adjustment Bar as a
guide (better focus in darker blue).

Scan or (®

® Press Cancel or \ 7] to stop scan.
Highlight line ® Select or
(® ® Scan results appear

Scanned Text
22/256]
XKXCXKXCCKXXXKXXXKXKXX

Scanned Text Window

Key Assignments in Scan Window
Toggle focus mode:
Focus Lock: Tap Display or
Mobile Light on/off: Light or
Adjust brightness: Exposure or
Open Help:

Correcting Text Type
After (-, Options or ® Change
Mode ® Select type »

Editing Scanned Text
After (), Options or » Select/Edit
» Highlight character ® Highlight
alternative from list or edit directly %

Starting Over
In ', Back or » Yes » From

& Scanning during text entry ¢ Scanning more text ¢ Saving scan results © Saving linked info to Phone Book © Saving to Notepad © Opening saved
scan results © Using linked info © Pasting to message text © Copying text (P.15-18 - 15-19)

s|00] "994/'90(
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Viewing dictionary | MENU or ®  Tools Highlight Doc./Rec. tab
information Dictionary * Options or Information
MENU or @ Tools - Highlight Doc./Rec.
Changing Font Size | tab * Dictionary = Options or Font
Size © Select size
MENU or (® ~ Tools - Highlight Doc./Rec. tab

Copying Index Word

Dictionary * Switch or Select
dictionary * Enter reading (or spelling) © Select
word ~ Options or Copy Index Word

Looking up copied
words in dictionaries

After copying text, @ (Long) = Options or
By Copy Text = Search * Select word

Deleting History &

[Sartrers) MENU or (® ® Tools % Highlight Doc./
Rec. tab ® Dictionary % Options or »
History or Bookmark List % See below

One Word

bookmarks Highlight word * Options or Delete -~ Yes
All Words
Options or Delete All - Enter Handset
Code © OKor(® = Yes

Updating MENU or (® + Tools - Highlight Doc./Rec. tab

dictionary list

Dictionary -~ Switchor \¥) = jupF¢&E

Options or Update Dictionaries *~ Yes

Editing Notepad

(Srtrer) MENU or (®) ® Tools % Highlight Doc./
Rec. tab ® Notepad % Highlight entry »
Options or » See below

Editing Text

Edit Text -~ Edit =~ Done or (®)

Changing Category
Change Category - Select Category

n MENU or ® - Tools Highlight Doc./Rec.
Searching text - .
within all entries tab = Notepad = Highlightentry = Options or

Search - Enter text ~ Done or (®)

MENU or (® - Tools - Highlight Doc./Rec.
Inserting Notepad tab  Notepad ' Highlight entry Optlon.s or
text into message Send © As Message Text ~ S! Mail or

SMS *~ Complete message ~ Send or

text

® S! Mail Composition window opens automatically
depending on character count.

Sending entries via
S! Mail

MENU or @ Tools - Highlight Doc./Rec.
tab = Notepad = Highlightentry = Options or
Send ' Via Message = Complete
message ~~ Send or \ ¥7]

Creating text files

MENU or @ Tools - Highlight Doc./Rec.
tab = Notepad = Highlightentry = Options or
Setting/Manage  Create Text File
Enter name - Doneor (® - Save here

Importing text files

MENU or @ Tools - Highlight Doc./Rec.
tab = Notepad = Highlightentry = Options or
Setting/Manage - Import Text File
Select file




Checking memory MENU or ® - Tools Highlight Doc./Rec.

s tab = Notepad = Highlightentry - Options or
Setting/Manage -~ Memory Status
MENU or (®) - Tools  Highlight Doc./Rec.

Opening properties | tab © Notepad - Highlight entry - Options or
Details

Voice Recorder

Saving longer
recordings

MENU or @ Tools - Highlight Doc./Rec.
tab © Voice Recorder =~ Options or
Record Time = Extended Voice

Sending Voice files
via S! Mail

MENU or (®  Tools Highlight Doc./Rec. tab
Voice Recorder =~ ® or (®)  Recording

starts ©~ @ or (®) -~ Recording ends * Save and

Send -~ Complete message * Send or

® Available in For Message mode.

Switching storage
media

MENU or @ Tools - Highlight Doc./Rec.

tab © Voice Recorder =~ Options or

Save Recording to - Select option

® Available in For Message mode.

® Set to Ask Each Time to select media after every
recording.

Scan Barcode

| Additional Functions

I_

Scanning during
text entry

[Startrere)In a text entry window, Options or
% Scan % Scan Code % Frame barcode in
center of Display ® Scan or (® ® See below

Pasting All Scan Results
OKor (®

Pasting a Part of Scan Results
Cutor Highlight first character -~ Start
or (®  Highlight text range = End or (®)

Scanning
continuously

MENU or (®)  Tools  Highlight Doc./Rec.
tab © Barcode/Scan '~ Scan Barcode
Options or Continuous Scan © On

Reading saved MENU or (® * Tools Highlight Doc./Rec. tab

barcode images Barcode/Scan = Open Barcode  Select file
MENU or @ Tools - Highlight Doc./Rec.
tab = Barcode/Scan = Scan Barcode

Saving scan results

Frame barcode in center of Display ©~ Scan or

(®  Optionsor [=/  Save

Saving to Notepad

MENU or @ Tools - Highlight Doc./Rec.
tab = Barcode/Scan = Scan Barcode
Frame barcode in center of Display
(® - Options or Notepad

Scan or

s|00] "994/'90(
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Saving linked info
to Phone Book

MENU or @ Tools * Highlight Doc./Rec.

tab - Barcode/Scan = Scan Barcode

Frame barcode in center of Display * Scan or

(®  Highlight number or mail address

Options or Save to Ph.Book = As New

Entry - Complete other fields =~ Save or \ ]

® To add to an existing entry, select As New Detail.

® When MEMORY: appears in scan results, press @
to enter the items underlined with a dotted line
automatically in Phone Book entry window.

Using images as
Wallpaper

MENU or @ Tools - Highlight Doc./Rec.

tab - Barcode/Scan ©~ Scan Barcode

Frame barcode in center of Display * Scan or

(®  Highlight image *~ Options or

Set as Wallpaper - Vertical or Horizontal

Assign or (®

® |f Wallpaper Display options appear, follow onscreen
prompts.

Opening saved
scan results

MENU or @ Tools - Highlight Doc./Rec.
tab = Barcode/Scan © Scanned Results
Select file

® Highlight a file and press Options or to rename
files, open properties or delete files.
® Some files may not open.

Saving images &
melodies

MENU or (® - Tools - Highlight Doc./Rec.
tab = Barcode/Scan '~ Scan Barcode

Frame barcode in center of Display = Scan or
(® * Highlight file =~ Options or To
Data Folder

Using linked info

[Sartrers) MENU or (® ® Tools % Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Barcode %
Frame barcode in center of Display ® Scan or
(® % See below

Opening or playing
files

MENU or @ Tools - Highlight Doc./Rec.
tab - Barcode/Scan =~ Scan Barcode
Frame barcode in center of Display
(® - Select file

Scan or

Dialing Numbers

Select phone number *~ Callor ® * Call

Sending Messages

Select mail address

Send or \ ]

® When MAIL TO: appears in scan results, press @
to enter the items underlined with a dotted line
automatically in Composition window.

Complete message

Using images for
System Graphics

MENU or @ Tools - Highlight Doc./Rec.

tab - Barcode/Scan ©~ Scan Barcode

Frame barcode in center of Display * Scan or

(®  Highlight image *~ Options or As

System © Select item © Specify display area

Assign or (®

® Some images may be usable without specifying

display area.

Accessing Internet Sites
Select URL
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Pasting to
message text

[Startrere) MENU or (®) % Tools % Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Barcode %
Frame barcode in center of Display ® Scan or (®)
» Options or » Send Message % See below

All Text

OKor (®  S! Mail or SMS - Complete

message ~ Send or \ ]

® S| Mail Composition window opens automatically
depending on character count.

Selected Text

Cutor Highlight first character = Start or

(®  Highlight textrange - Endor (®  S! Mail

or SMS © Complete message ~~ Send or \ Y|

@ S! Mail Composition window opens automatically
depending on character count.

Copying text

[Startriers) MENU or (®) ® Tools ® Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Barcode %
Frame barcode in center of Display ® Scan or
(® % See below

Text

Options or Copy '~ Highlight first

character ©~ Startor (® ' Highlight text range
Endor (®

Number, Address or URL

Highlight number, mail address or URL
Options or Copy Telephone, Copy
Address or Copy URL

| Additional Functions I—

Saving to Notepad

MENU or (® - Tools
tab - Barcode/Scan = Scan Card ~ Frame
card in center of Display =~ Reador (® * Scan
or (® - Options or Notepad

Highlight Doc./Rec.

Pasting to
message text

[Startrere) MENU or (®) ® Tools ® Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Card %
Frame card in center of Display ® Read or (®)
% Scan or (® % Options or » Send
Message % See below

All Text
OKor (®  S! Mail or SUS -~ Complete
message ~ Send or \ ]

® S! Mail Composition window opens automatically
depending on character count.

Selected Text

Cutor Highlight first character -~ Start
or (®  Highlight text range = End or (®)
S! Mail or SMS = Complete message ©~ Send

or \ ]
® S! Mail Composition window opens automatically
depending on character count.

Copying text

MENU or @ Tools - Highlight Doc./Rec.
tab - Barcode/Scan = Scan Card © Frame
card in center of Display =~ Reador (® * Scan

or (® - Options or Copy * Highlight
first character ©~ Start or (® ' Highlight text
range *~ End or (®

s|00] "994/'90(
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Scanning during
text entry

In a text entry window, Options or Scan

Text Scanner © Frame text in center of
Display = Scanor (® - Highlight line
Selector ®) ~ Oor(®

Opening saved
scan results

MENUor (®) ~ Tools Highlight Doc./Rec. tab

Barcode/Scan © Scanned Results © Select file

® Highlight a file and press Options or (&3/ to rename
files, open properties or delete files.

® Some files may not open.

Scanning more text

MENU or (® - Tools

tab = Barcode/Scan © Scan Text ~ Frame

text in center of Display = Scan or (®

Highlight line © Selector ® O or (®

Options or Continue Part or Scan More

® Select Continue Part to enter additional text or
Scan More to enter text after a line break.

Highlight Doc./Rec.

Saving scan results

MENU or @ Tools * Highlight Doc./Rec.
tab = Barcode/Scan © Scan Text ~ Frame
text in center of Display = Scan or (®

Highlight line © Selector ® O or (®
Options or Save

Using linked info

[StartHere) MENU or (®) ® Tools ® Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Text %
Frame text in center of Display ® Scan or @
% Highlight line » Selector ®) ® O or (® »
See below

Dialing Numbers

Select phone number - Callor ® - Call

Sending Messages
Select mail address
Send or \ )

Complete message

Accessing Internet Sites
Select URL

Saving linked info
to Phone Book

MENU or (® = Tools
tab © Barcode/Scan ' Scan Text = Frame
text in center of Display ~ Scan or (®
Highlight line -~ Select or ® = O or ®
Highlight number or mail address = Options
or Save to Ph.Book ~ As New Entry
Complete other fields ©~ Save or

® To add to an existing entry, select As New Detail.

Highlight Doc./Rec.

Saving to Notepad

MENU or @ Tools * Highlight Doc./Rec.
tab = Barcode/Scan * Scan Text ~ Frame
text in center of Display = Scan or (®

Highlight line © Selector ® ~ O or (®
Options or Notepad
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Pasting to
message text

[Startriers) MENU or (®) % Tools ® Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Text %
Frame text in center of Display ® Scan or (® »
Highlight line ® Selector ® ® O or (® »
Options or ® Send Message % See below

All Text

OKor (®  S! Mail or SMS -~ Complete

message * Send or

@ S! Mail Composition window opens automatically
depending on character count.

Selected Text

Cutor Highlight first character -~ Start or

(®  Highlight textrange -~ Endor (®  S! Mail

or SMS © Complete message ~~ Send or \ ¥|

® S| Mail Composition window opens automatically
depending on character count.

Copying text

[Startiere) MENU or (®) ® Tools ® Highlight Doc./
Rec. tab ® Barcode/Scan % Scan Text %
Frame text in center of Display ® Scan or O)
® Highlight line » Selector ®) » O or ® %
See below

Text

Options or Copy * Highlight first

character -~ Startor (® ' Highlight text range
Endor (®

Number, Address or URL

Highlight number, mail address or URL
Options or Copy Telephone, Copy
Address or Copy URL

s|00] "994/'90(
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Troubleshooting

Voice Recorder
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Scanning Barcode/Card/Text

Cannot record properly

® |f incompatible microphone is
connected, recording may fail.

Noise/skipping occurs

® Avoid shocks to handset while
recording; may cause noise or skipping.

Cannot read barcodes properly

® Scan may fail if barcode is dirty or unclear.

® Scan may fail if barcode is scanned
under inadequate light.

® Scan may fail if multiple barcodes are
captured at one time.

Recording takes time to start

® Recording window may take longer to
open as more Voice files are saved on
Memory Card.

Cannot read barcodes during text
entry

® Scanning is not available during calls
or when mobile camera is active.

15-20

Cannot read barcode images in

Data Folder automatically

® \When scan fails, follow onscreen
instructions and select next barcode
image manually.

Cannot scan business cards properly

® Scan fails if business card is printed in
light-colored text on a dark
background, handwritten or printed in
casual/decorative fonts, decorated with
a background pattern, or designed with
both vertical and horizontal text.

® Scan may fail if business card is printed
in light-colored text on a light
background, printed in italics or
extremely small fonts, decorated with a
logo or logo-like text, printed on a glossy
paper or other material, or dirty/folded.

Cannot scan text properly

® Scanning over 35 characters at
one time may yield poor results.

® Adjust to frame text in [ ]. Letters at the
ends may be distorted.
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